FAQFAQ     SearchSearch   Log in to check your private messagesLog in to check your private messages    

IP settings

 
Post new topic   Reply to topic    wug.za.net Forum Index -> WugNet
View previous topic :: View next topic  
Author Message
Zorlac69



Joined: 11 Sep 2009
Posts: 1

PostPosted: Sat Oct 10, 2009 5:00 pm    Post subject: IP settings Reply with quote

Hello Admin.

Please could you provide me with IP Adress Settings. I have bought and set up my kit, now I am missing IP settings to complete the connection process.

Regards Zorlac
Back to top
View user's profile Send private message
ProtZkroG



Joined: 21 Jun 2007
Posts: 333

PostPosted: Sat Oct 10, 2009 6:33 pm    Post subject: Reply with quote

Please read The PTAWUG Getting Started Guide : http://www.ptawug.co.za/content_list_11

Also, connect to IRC

5.1. Request IP addresses

* Scan and connect to the highsite, configure RB, using assigned allocated IPs - for this step come on IRC - irc.ptawug.co.za #ptawug
* Use the following commands on IRC in #ptawug : ?? bitches > your_nickname eg. (?? bitches > Pietie) to get a list of users who can allocate IPs. Use !seen nickname if the users are not around. this will tell you if they are online but not in the channel and/or will leave them a message that you were looking for them.
* Once you have an IP address and your PC is configured, please use http://172.20.1.1 to access the internal wiki.


5.2. Common mistakes when trying to connect

* PROBLEM: I don't pick up any www.ptawug.co.za SSIDs. SOLUTION: Make sure your radio's country is set to South Africa and not "no_country_set".
* PROBLEM: I don't pick up anything when I scan. SOLUTION: 1. Make sure your Band is set to 5ghz in winbox. SOLUTION: 2. Make sure that you have assembled you grid antenna correctly, as per the picture above. SOLUTION: 3. Check that you have connected you pigtail to the MAIN connector on your radio and that the Antenna Mode in winbox is set to 'antenna a'.
* PROBLEM: When I click connect in the scan window it does not want to connect - displays 'Searching for network' in the wireless tab. SOLUTION: Some sector antennas (especially in Centurion) run Mikrotik nstreme protocol - enable nstreme on your radio, click Advanced and then enable nstreme in the nstreme tab.
* PROBLEM: My routerboard keeps disconnecting me from winbox. SOLUTION: 1. Set any static IP on your network card and then try again. SOLUTION: 2. Use the Mikrotik Neighbourhood Viewer to connect to your routerboard.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    wug.za.net Forum Index -> WugNet All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum