FAQFAQ     SearchSearch   Log in to check your private messagesLog in to check your private messages    

Cannot see highsite

 
Post new topic   Reply to topic    wug.za.net Forum Index -> Hardware
View previous topic :: View next topic  
Author Message
LorDCryO



Joined: 19 May 2010
Posts: 7

PostPosted: Tue Jul 13, 2010 10:48 am    Post subject: Cannot see highsite Reply with quote

Hi
I had Chris come out to my place to do a signal test(using test kit), and everything looked good. We picked up RietVlei HS the best.

So i Put my kit on my roof. now this is an old kit, but theoretically should be able to at least pick up a HS.(according to everyone)
My Kit: RB 133c
Radio : R52-350
Antenna: 30dB 2.4GHz grid antenna(make unknown)

I can winbox into it(default IP 192.168.88.1) Set all the settings.

But I'm unable to pick up squat...
Any ideas why this would be....
Back to top
View user's profile Send private message
LorDCryO



Joined: 19 May 2010
Posts: 7

PostPosted: Tue Jul 13, 2010 12:03 pm    Post subject: Reply with quote

so it looks like it is the antenna, and that i would have to go and buy a 5.8 grid antenna
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    wug.za.net Forum Index -> Hardware All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum